318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
FS: '97 Silver ti, 5...
07-31-2017 10:17 PM
Last post by glenallen
Today 12:38 AM
21 Replies, 3,792 Views
What year is your E36/5?
11-03-2006 01:33 AM
Last post by Bud
Yesterday 08:07 PM
143 Replies, 43,048 Views
Crank but no start, HELP!
03-29-2016 05:57 PM
Last post by LunchboxTi
06-20-2018 09:44 PM
3 Replies, 3,141 Views
Euro glass headlights
09-24-2014 10:27 PM
Last post by tigruppe
06-20-2018 06:46 PM
196 Replies, 110,440 Views
1998 318ti Price Estimate
06-18-2018 06:59 PM
Last post by mrueda16
06-20-2018 04:59 PM
8 Replies, 641 Views
E36 '95 318ti for sale...
06-04-2018 05:31 AM
Last post by joereeumd
06-19-2018 03:38 PM
1 Replies, 625 Views
Feeler: 98 318Ti Black M...
09-09-2017 03:57 AM
Last post by joereeumd
06-19-2018 03:37 PM
31 Replies, 10,401 Views
A 318ti like no one has...
04-25-2018 06:18 PM
Last post by Bud
06-19-2018 02:17 AM
5 Replies, 742 Views
No shift from 3rd to 2nd
06-18-2018 04:54 PM
Last post by joe1602
06-18-2018 04:54 PM
0 Replies, 196 Views
Jean's Turbo Build -...
08-18-2009 03:08 AM
Last post by Jean H.318TI
06-18-2018 04:26 PM
525 Replies, 128,611 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-01-2017, 07:26 AM   #1
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default '97 318ti

Hi

I have recently changed the ATF in my car, because of symptoms due to low level ATF, I figured might as well put some new tranny fluid in.

Symptoms are gone and car runs perfectly. However, I have noticed a new vibration when accelerating. It happens just before 2500 and 3500 rpm's.

Doesn't stay long, as soon as you pass 2500 its gone, but even when you slow down and it goes down to 2500, it vibrates as it passes.

Anything I can do?

Tranny fluid level is perfect, new gasket, cleaned the sump, new sump plug.
Wynand is offline   Reply With Quote
Old 09-01-2017, 01:06 PM   #2
bazar01
Senior Member
 
bazar01's Avatar
 
Join Date: Aug 2009
Location: Georgia
Posts: 563
iTrader: (0)
Default

Check your engine and transmission mounts. While you are under there, check the rubber flex disc (Guibo) for swelling and looseness.
I have to change both engine mounts on my 1998 AUTO.
The engine was flopping around when I shift. Both mounts were sheared.
However, the tranny mounts were surprisingly ok but I will change them too later.


Any strange noises or clunk when shifting from park to drive?
__________________
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 240k miles
2011 Silverado-sold March 2018.
2018 Suburban Z71
1998 Ti Auto 155k miles (bought 7/2017) sold Feb 2018
bazar01 is offline   Reply With Quote
Old 09-04-2017, 06:35 AM   #3
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default

No, no strange noises.

Its like just below 2500 rpm, and then 3500 rpm and high revs. Up and down. It started right after I took the Cat out.

But thanks, I'll replace them and see if it makes it beter.

BTW, thanks for the advice on the gears, everything running perfectly again!
Wynand is offline   Reply With Quote
Old 01-05-2018, 06:03 PM   #4
Newbomb Turk
Junior Member
 
Join Date: May 2016
Location: Illinois
Posts: 16
iTrader: (0)
Default

So Wynand, how did you make out with your vibration? Was it the mounts? I’m curious what auto trans fluid you used? Did you drop pan and change filter, reassemble with fresh fluid? Or did you have it chemically flushed? How is it running today?
Newbomb Turk is offline   Reply With Quote
Old 01-08-2018, 05:30 AM   #5
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default 318ti Tranny problems.

Hi

Everything is running perfectly now. I had a couple of hours looking at every possible reason the car was vibrating. All the rubber mounts were fine, engine mounts were good etc. Eventually on the ramp, I found that the exhaust had warped for some reason and it was touching a bolt near the resonator.

I took it off, bent it with blow torch and patience, put it back and the vibration was gone.

I use DEX 3 ATF Fluid. I dropped the pan and changed the filter.
Wynand is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Extremely RARE and Amazing 1999 Alpine White 318ti - M-tech For SALE!!! wills318ti Cars for Sale 17 09-02-2017 01:20 PM
Misc parts Full 95 318ti interior 318tiDTM Parting out & Parts (US) 9 07-30-2013 02:59 AM
CA 1998 BMW 318ti, M-Sport, DASC, Active Trusted-1 Cars for Sale 16 02-12-2013 05:26 AM
MO 95 318ti parts M42, Getrag Trany, ECU, cluster, exhaust, etc PhotoMotion US and North America 5 04-06-2010 06:07 AM
318ti DASC SPORT ACTIVE HEATED SEATS ALPINE WHITE BBS MOTORSPORT INTERIOR inlacal US and North America 27 12-07-2007 03:01 PM


All times are GMT +1. The time now is 08:11 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.19 k/92.51 k (14.40%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.