318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Manual windows
Today 08:58 AM
Last post by Estii
Today 08:58 AM
0 Replies, 67 Views
found this very low miles
Today 06:40 AM
Last post by aqua cali
Today 06:40 AM
0 Replies, 74 Views
EVERYTHING needed for a...
11-24-2005 02:26 AM
Last post by Redneckdrift
Today 01:18 AM
132 Replies, 71,871 Views
Still looking...
01-18-2018 11:48 PM
Last post by ORGASMSrfun
Yesterday 11:14 PM
4 Replies, 244 Views
Suspension Upgrade FAQ -...
03-14-2007 04:06 AM
Last post by Redneckdrift
Yesterday 09:38 PM
69 Replies, 58,848 Views
Help with figuring out...
01-16-2018 09:49 PM
Last post by paul somlo
Yesterday 04:06 AM
9 Replies, 622 Views
E36/5 Microfliters
12-06-2005 04:24 AM
Last post by marcoac14
01-18-2018 03:30 PM
58 Replies, 42,120 Views
Idle air control valve...
01-17-2018 09:40 PM
Last post by Estii
01-17-2018 09:40 PM
0 Replies, 189 Views
WTB Rear Speaker Pods...
01-17-2018 07:23 PM
Last post by 740isport
01-17-2018 07:23 PM
0 Replies, 134 Views
M44 E-Bay Turbo Build
01-15-2018 03:32 AM
Last post by Estii
01-17-2018 05:09 AM
7 Replies, 483 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-10-2018, 04:39 AM   #1
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 01:29 AM   #2
msolution
Junior Member
 
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 1
Vehicles
iTrader: (0)
Default

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 01:04 AM   #3
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	12 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 04:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 06:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 10:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 02:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 11:13 PM


All times are GMT +1. The time now is 06:02 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.64 k/83.16 k (13.85%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.