318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
1999 BMW 318ti with M...
04-04-2018 05:00 AM
Last post by MunichM44
Today 02:30 AM
8 Replies, 1,734 Views
1998 BMW 318ti - 5...
04-09-2018 10:02 PM
Last post by runnr548
Yesterday 01:35 AM
10 Replies, 1,447 Views
WTB: Alpine White Fender...
Yesterday 12:41 AM
Last post by ZEK
Yesterday 12:41 AM
0 Replies, 133 Views
318ti partout (502)
04-06-2017 03:03 AM
Last post by ML21
04-23-2018 11:51 PM
3 Replies, 1,958 Views
Newbie transmission...
04-23-2018 06:50 PM
Last post by rico_vancouver
04-23-2018 06:50 PM
0 Replies, 169 Views
names for your TI
10-08-2004 03:48 AM
Last post by ypres
04-23-2018 06:43 PM
345 Replies, 76,230 Views
new engine build. dasc +...
01-02-2016 01:28 AM
Last post by andakn
04-23-2018 04:38 PM
162 Replies, 73,651 Views
Miscellaneous Parts for...
02-13-2018 09:56 PM
Last post by Earl
04-23-2018 09:52 AM
32 Replies, 5,898 Views
ANNOYING SOUND!
10-07-2007 03:15 AM
Last post by adcurtin
04-23-2018 05:09 AM
14 Replies, 1,809 Views
Under dash plug
04-23-2018 12:52 AM
Last post by adcurtin
04-23-2018 05:03 AM
1 Replies, 171 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-10-2018, 03:39 AM   #1
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 12:29 AM   #2
msolution
Junior Member
 
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
Vehicles
iTrader: (0)
Default

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 12:04 AM   #3
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	17 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 03:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 05:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 09:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 01:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 10:13 PM


All times are GMT +1. The time now is 11:36 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.55 k/83.06 k (13.86%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.