318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
1995 318Ti Sport
08-22-2020 03:24 AM
Last post by JimWW
Yesterday 07:52 PM
11 Replies, 1,473 Views
1998 318ti for sale
Yesterday 03:17 AM
Last post by fieldhb
Yesterday 03:23 PM
3 Replies, 178 Views
180K MILES M42 Motor and...
Yesterday 07:52 AM
Last post by jahnaboi
Yesterday 07:52 AM
0 Replies, 123 Views
Center high mount tail...
12-26-2003 03:33 PM
Last post by fieldhb
09-19-2020 05:18 PM
7 Replies, 1,850 Views
New club member..
09-17-2020 04:42 AM
Last post by SoundinBetween
09-17-2020 11:34 PM
3 Replies, 465 Views
318ti parts
06-09-2020 12:00 AM
Last post by Mark96CaliRoof
09-16-2020 12:07 AM
32 Replies, 7,591 Views
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by djljs32
09-15-2020 08:38 PM
156 Replies, 108,913 Views
VIN number decoding
09-30-2007 04:07 PM
Last post by bpalmer
09-14-2020 03:44 PM
2,264 Replies, 592,871 Views
FS: 1996 318ti m-sport...
08-14-2020 02:31 AM
Last post by Mad A
09-14-2020 12:50 AM
7 Replies, 2,280 Views
318to supercharger kit
07-15-2019 09:39 PM
Last post by BRADESTAR
09-13-2020 11:09 PM
2 Replies, 1,650 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 07-12-2009, 09:45 PM   #1
FLJayson318
Senior Member
 
FLJayson318's Avatar
 
Join Date: Jun 2007
Location: Safety Harbor, FL
Posts: 112
iTrader: (0)
Default alternator or battery

Here is the story. I am not sure if my alternator is bad or i need a new battery. I bought the battery last year when i replaced my starter and also about 3 months ago i got a stereo system in my car.

I was going to work in the morning and i get into my car wouldnt start. I had to get a jump from my dads truck. later on that night when i got home i charged the battery all night. In the morning today i went and tried to turn on the car and it wouldnt start. I had to get the charger to jump my car, once i got it started i drove the car around for about 30 minutes thinking it woudl charge my battery. I got home and checked my battery life and it was at 12%.

Is my alternator not working or do i just need a new battery? Im starting to think my bad idling the past 2 weeks is from this...?

PROBLEM SOLVED. It was my battery... I went and got it tested and my alternator is just fine(phewww) my battery was under warrenty still so i went to advanced autoparts and they gave me a new one for $30.

Last edited by FLJayson318; 07-13-2009 at 06:00 PM. Reason: solved
FLJayson318 is offline   Reply With Quote
Old 07-12-2009, 09:48 PM   #2
Xenocide
Senior Member
 
Join Date: Aug 2008
Location: Raleigh/Charlotte, NC
Posts: 1,233
iTrader: (2)
Default

Probably alternator, could be starter needing more power than battery and alt can provide and sucking all the power on startup/burnt windings (common failure).
__________________
-Jeff
Xenocide is offline   Reply With Quote
Old 07-12-2009, 09:53 PM   #3
FMD
Senior Member
 
Join Date: May 2005
Location: Seattle
Posts: 181
iTrader: (0)
Default

battery
FMD is offline   Reply With Quote
Old 07-12-2009, 09:54 PM   #4
FLJayson318
Senior Member
 
FLJayson318's Avatar
 
Join Date: Jun 2007
Location: Safety Harbor, FL
Posts: 112
iTrader: (0)
Default

thats what i was thinking... Ive been looking up alternators today for a 318ti and ive found bosch 90 amps for 129.99 on ebay? is that a good deal or no?
FLJayson318 is offline   Reply With Quote
Old 07-12-2009, 10:16 PM   #5
FMD
Senior Member
 
Join Date: May 2005
Location: Seattle
Posts: 181
iTrader: (0)
Default

if your alternator were bad the alternator light on your dash should come on, also after a jump start, if your alternator were bad your engine will probably die in the middle of a drive if you havent yet experienced this yet.
FMD is offline   Reply With Quote
Old 07-12-2009, 10:21 PM   #6
cooljess76
NOBODY F's with the Jesus
 
cooljess76's Avatar
 
Join Date: Oct 2006
Location: Ventura California
Posts: 7,825
iTrader: (6)
Default

There's no way of telling based only on your description. You need to read the voltage across your battery when the engine is running/off. Sears will test your charging system for free and diagnose exactly what the problem is. When the car is running, you should see about 14v going across the battery and/or the back of the alternator. Do yourself a favor and pick up a digital multimeter, it'll come in handy for issues like this. You may also want to check your main engine ground. look under the car at the passenger side motor mount. There should be a wire connected to the motor mount arm going to the chassis. Make sure it's not loose or corroded.
cooljess76 is offline   Reply With Quote
Old 07-13-2009, 12:51 AM   #7
hotmilk400
Senior Member
 
hotmilk400's Avatar
 
Join Date: Apr 2008
Location: Bethlehem, PA
Posts: 1,106
iTrader: (13)
Default

what kind of battery did you get? my word.. you just replaced it, and its giving you problems.. it cant be the battery... if it is, it is somehow under warranty then.. since i mean, most have a 5 year warranty or something around that.

its probally a bad alt and maybe some bad wiring

habor fright and other stores sell a cheap tool that will test the battery and alt, and tell you which it is..

normally the light will dimmy glow or light up if it was the alt
__________________
Check out our new website! https://soltechsolutionsllc.com/

Green Your Decor with the Aspect! Shop for the Grow Light Used by Interior Designers, Growers & People Like You!
hotmilk400 is offline   Reply With Quote
Old 07-13-2009, 03:09 AM   #8
FLJayson318
Senior Member
 
FLJayson318's Avatar
 
Join Date: Jun 2007
Location: Safety Harbor, FL
Posts: 112
iTrader: (0)
Default

i did notice my headlights running low. im taking to to the mechanic in the morning cause im getting tired of jumping my car... ill have him look at it real fast and tell me which one it is
FLJayson318 is offline   Reply With Quote
Old 07-13-2009, 03:10 AM   #9
tiFreak
Senior Member
 
Join Date: Sep 2007
Location: asdfasdf
Posts: 10,029
Vehicles
iTrader: (8)
Default

Quote:
Originally Posted by FLJayson318 View Post
thats what i was thinking... Ive been looking up alternators today for a 318ti and ive found bosch 90 amps for 129.99 on ebay? is that a good deal or no?
good deal, stock alternator is an 80 amp, with the subs a higher amperage is a good idea, you may want to increase the size of the wires though just so you don't burn them out with the higher current
tiFreak is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Alternator for a M44 Ti spano US and North America 0 06-30-2009 06:00 PM
WTB: Alternator RedShft US and North America 4 11-19-2007 03:02 PM
Alternator is bad USMC318ti Electrical 2 06-09-2006 11:53 PM
ALTERNATOR FIX vix_98_318ti Misc 1 05-03-2006 06:02 PM
wtb alternator dguzzardo22 US and North America 1 04-07-2006 07:05 AM


All times are GMT +1. The time now is 12:57 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 95.50 k/113.22 k (15.64%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.