318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Knowledge Base

Notices

Knowledge Base How to articles and things explained.

.
» Recent Threads
Seat repair or...
05-18-2017 03:25 AM
Last post by maverick
Today 05:59 PM
4 Comments, 278 Views
Intermittent loss of...
04-20-2017 03:06 AM
Last post by maverick
Today 05:57 PM
41 Comments, 3,952 Views
Crater Lake Road Tour -...
03-16-2017 04:32 AM
Last post by m3dragon
Today 04:42 AM
1 Comments, 677 Views
First N52 Swap - 1997...
Yesterday 05:28 PM
Last post by ZEK
Today 01:25 AM
4 Comments, 237 Views
1996 BMW 318TI part out...
05-20-2017 09:52 PM
Last post by pfroz
Yesterday 10:04 PM
2 Comments, 344 Views
OEM Roof and Bike Racks
05-17-2017 08:24 PM
Last post by 4dimnzn
Yesterday 04:18 PM
6 Comments, 439 Views
Who wants a drivetrain?
Yesterday 02:32 PM
Last post by mpire
Yesterday 02:32 PM
0 Comments, 172 Views
Clean A/C compressor...
04-18-2011 08:22 PM
Last post by Ivan
Yesterday 12:54 PM
17 Comments, 22,627 Views
M42 Dbilas ITBs. Good...
05-15-2017 05:35 AM
Last post by Whizbang
Yesterday 05:16 AM
9 Comments, 604 Views
Which plug is camshaft...
05-21-2017 08:36 PM
Last post by Whizbang
05-21-2017 11:56 PM
1 Comments, 157 Views
Comment Share/Bookmark
 
Tutorial Tools Display Modes
Clean A/C compressor clutch plate & pulley and remove spacers.
Clean A/C compressor clutch plate & pulley and remove spacers.
Original idea by johnnyjr_1 at bmwe36blog.com
Published by weloveiggy
04-18-2011
Default Clean A/C compressor clutch plate & pulley and remove spacers.

Based on my symptoms, I decided to give this a try.
***UPDATED 7/22/11*** - Added info on removing spacers.
My symptoms were...
1) A/C worked sporatically, then not at all.
2) When it did work, it was ice cold. (I didn't suspect low freon)
3) With the connector removed from the A/C compressor, 12V positive+ voltage was applied directly to the exposed connector pin on the compressor & the clutch would not engage.
4) No strange noises. (Which might indicate a bad bearing)
5) A/C button lights up & Aux fan turns on low when A/C button is pressed.
6) No fuses blown or shorts causing fuses to blow.

I can't guarantee success, but I was surprised to find out it worked for me!
Here's a link to the originator of the idea & the inspiration for my first tutorial.
http://www.bmwe36blog.com/forum/a-c-...-fix-t766.html

Jack up the front of the car or use ramps. Or, like me, use both! Safety first!
Disconnect the battery.

Remove the plastic cover over the A/C belt tensioner.


Loosen the bolt to releive tension & remove the A/C drive belt.


Remove the clutch plate. Bentleys manual suggested using a strap wrench around the lip of the clutch plate, but I found that my Fram oil filter wrench worked just fine. Remove the 5mm hex bolt while holding the clutch plate steady.


Remove the clutch plate.

Using a green 3M scrubby pad, clean the inside surface of the pulley.


Using the same scrubby pad, clean the inside surface of the clutch plate.
***UPDATE*** Remove spacers (if necessary) as detailed in my updated posting here... http://www.318ti.org/forum/showthrea...419#post298419


Spray the inside surface of the pulley and the clutch plate with electrical parts cleaner while spinning the pulley. I guess, in part, you are cleaning the electromagnet inside the pulley as well. ***IMPORTANT*** DO NOT use WD40 or another penetrating oil, they are flammable. Electrical parts cleaner is non flammable & you don't want to spray an electrical component with flammable liquid. I use CRC brand "Lectra-Motive".

Once dry, reinstall the clutch plate & tighten the hex nut while holding the rim of the plate, same as in the removal.

Re-install the drive belt & using a hex bit, apply tension while tightening the bolt on the tension pulley. Do not over tension or over tighten.


Re-install the plastic cover over the tensioner pulley & re-connect your battery.

Put the car on the ground & test.
With a little luck, it should be blowing ice cold!
Good luck & I hope you enjoyed my first tutorial!
Tutorial Tools

  #1  
By juan.manjarres on 04-26-2011, 05:58 AM
Default

Great thing I ran into your thread! My compressor had stopped engaging and took it to a shop to get checked up. They wanted to change my compressor or just the clutch. I figured I would wait it out and see what I did. I ran into this thread and did the same procedure and voila! Compressor just started working again and is cooling like she never has, Thanks!
Reply With Quote
  #2  
By eurohb on 05-02-2012, 04:31 PM
Default

sweet jesus! imma try this since i need my car with working a/c.
Reply With Quote
  #3  
By BlackBMWs on 06-18-2015, 03:50 PM
Default

Anyone else try this recently?

Bryan, did you do end up doing this with Tessa? How'd it go?

I have a spare, low mileage compressor and new drier/receiver, but not much time. If this make it work through the summer, I'm game to try.
Reply With Quote
  #4  
By weloveiggy on 06-18-2015, 04:58 PM
Default

Man!
I forgot all about this!

For anyone who want to know, the a/c was still working when I sold this car two years later.

Plus, it's a super easy fix. Just see my other post that I linked to regarding removing the spacers. I really think that helped a lot too.

Good luck!
Reply With Quote
  #5  
By BlackBMWs on 06-18-2015, 05:03 PM
Default Clean A/C compressor clutch plate & pulley

Thanks much! I have all the parts, tools and freon to replace the compressor, but it would be cool (pun) if I didn't have to.

Do you recommend cleaning the clutch surface area and removing the spacers?

I'll post results.

Appreciate the feedback, thanks again!


Sent from my iPhone using Tapatalk
Last edited by BlackBMWs; 06-18-2015 at 05:32 PM..
Reply With Quote
  #6  
By weloveiggy on 06-18-2015, 09:16 PM
Default

If your compressor shows signs that it kicks on and actually does cool, but then shuts off and on intermittently, then yes, I recommend giving this a try first and removing the spacers certainly helped.

Good luck!
Reply With Quote
  #7  
By BlackBMWs on 06-18-2015, 09:19 PM
Default

Ah, currently the compressor clutch doesn't engage at all. I figure I'll try this today then if it's failed, I'll swap compressors and dryer this weekend, evacuate and reload the system.


Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
By BlackBMWs on 06-21-2015, 03:53 PM
Default Clean A/C compressor clutch plate & pulley

Pulled and cleaned both sides of the clutch plate and removed two spacers.




Unfortunately, no difference for me. I'll swap relays to see if that matters, all fuses are intact. If still down, I'll pull the system apart and rebuild it.


Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
By weloveiggy on 06-21-2015, 07:11 PM
Default

Check to make sure you have power going to the compressor when the ac is on.
Reply With Quote
  #10  
By BlackBMWs on 06-21-2015, 10:41 PM
Default Clean A/C compressor clutch plate & pulley

Thanks! I will. Also what I noticed is I have a coolant leak at the water pump. Looks like I'll take a weekend and pull the Cali apart apart to renew a bunch of items. Coolant pipes, oil filter housing gasket, all hoses, water pump, and likely A/C if power is present but no engagement. Hmmm, might be a good time to install the other thing in while the manifold is out...

No worries and I've collected all the required parts. Hmmm. Excepts injector o-rings. I'll order those up. No projects next weeks as I head down to watch and help out a friend who drag races.


Sent from my iPhone using Tapatalk
Reply With Quote
  #11  
By BlackBMWs on 07-05-2015, 05:34 AM
Default

Fixed! The relay was bad. Popped in a replacement and it is working again! Yah! I'll replace the coolant pump tomorrow.
Last edited by BlackBMWs; 07-05-2015 at 06:06 AM..
Reply With Quote
  #12  
By Ivan on 05-07-2017, 01:23 PM
Default

Hi,
I have recently noticed that my air conditioning compressor doesnt run as before, previously, since i knew my AC clutch was quite worn out i would put fan on power setting 2 and it would run continously, i had to put it on 2 because on 1 it was engaging and disengaging wich has sense since air flow is much lower. it was all fine like that undill i turned AC few weeks ago and noticed that even if im on fan pow setting 2 my compressor is not engaged all the time. Its bothering me since i dont want excessive wear on my clutch and want to get most potential power from my AC, furthermore, if it engages and disengages while driving i can feel it taking away some power and it feels anoying. I saw this thread is quite related to my problem so i figured you may be able to tell me at least whats going on..

Thanks in advace
Reply With Quote
  #13  
By bluoval6 on 05-08-2017, 03:03 PM
Default

If it's short cycling, it may be low on refrigerant. Do you have gauges?
Reply With Quote
  #14  
By Ivan on 05-09-2017, 07:18 AM
Default

I dont have gauges... If its necesary i could check it somwhere i guess... I can tell you that refridgerant has NEVER been filled (the car is 20yo), despite that i never really suspected on that since i didnt notice it loosing any efficiency. Why would it be short cyclying because of low refridgerant and what does that mean?
Reply With Quote
Comment

Bookmarks


Currently Active Users Viewing This Tutorial: 1 (0 members and 1 guests)
 
Tutorial Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Tutorial Tutorial Starter Category Comments Last Post
AC compressor clutch fix?? weloveiggy HVAC 9 06-15-2011 09:29 PM
VA BRAND NEW E36 AC Compressor w/clutch Denso LEXUSGS43O US and North America 1 04-24-2011 10:48 PM
E36 318 Pressure Plate. Defective, But Clean & New CirrusSR22 US and North America 0 09-10-2009 11:08 PM
WTB: A/C COMPRESSOR OR MAG. CLUTCH. tasimm US and North America 4 10-25-2008 08:41 PM
FS: Clutch Plate drkblu318ti US and North America 3 09-02-2007 03:16 AM


All times are GMT +1. The time now is 11:42 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, 318ti.org

Tutorial powered by GARS 2.1.8m ©2005-2006
© vBadvanced CMPS v3.2.2
[page compression: 91.87 k/123.22 k (25.44%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.