318ti.org forum

Go Back   318ti.org forum > Garage > Lounge

Notices

Lounge Temporary forum until new sections are suggested.

.
» Recent Threads
difference between...
11-02-2010 03:54 AM
Last post by J!m
Yesterday 01:01 PM
14 Replies, 14,480 Views
Black Leather Interior...
03-04-2022 05:50 PM
Last post by J!m
Yesterday 12:58 PM
25 Replies, 5,358 Views
Valeo / Cibie part #...
08-11-2022 11:52 PM
Last post by userfinnk
08-15-2022 10:42 PM
1 Replies, 568 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by sarinasr75
08-13-2022 02:13 PM
347 Replies, 196,122 Views
1998 318ti
07-27-2022 05:31 PM
Last post by knightbird1
08-11-2022 07:14 PM
2 Replies, 750 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 04-02-2008, 12:30 AM   #1
fuse1002
Member
 
fuse1002's Avatar
 
Join Date: Jul 2006
Location: Atl, GA
Posts: 44
iTrader: (0)
Default ASC Light is staying on

I recently put 4 low profiles tires on my 98ti. The Asc light started coming on soon after. After a few weeks i had to switch out the tires again because the low profiles had gone bad from sitting in a basement for years. My Asc light is still coming on with the new tires. I have not given the car an alignment yet...


Any suggestions?
fuse1002 is offline   Reply With Quote
Old 04-02-2008, 12:34 AM   #2
elchicano
Senior Member
 
elchicano's Avatar
 
Join Date: Feb 2007
Location: Denver, Colorado
Posts: 3,212
iTrader: (2)
Default

mine used to come on, but it was due to my front struts being worn out. You could check that out.
__________________


318ti.org on Facebook: http://www.facebook.com/pages/318tiorg/127481623988696
elchicano is offline   Reply With Quote
Old 04-02-2008, 12:52 AM   #3
ATF
Senior Member
 
ATF's Avatar
 
Join Date: Nov 2006
Location: Stamford, CT <-> Boston, MA
Posts: 1,393
iTrader: (1)
Default

My guess would be damaged speed sensor/speed sensor line.
__________________

BMWCCA #403399
2012 Mini Cooper S Clubman, 6-Speed
Loaded
2001 325xi, Winter Package, 5-Speed
Traded
1998 318ti, Active, Automatic, TOTAL LOSS R.I.P. 10/20/08
Bilstein Sport Shocks/Struts . H&R Sport Springs . Strut Reinforcement Plates . RSM Reinforcement Plates . Fogg Airbox . X-Brace . Bosal Brospeed Catback
ATF is offline   Reply With Quote
Old 04-02-2008, 02:40 AM   #4
Philly
Senior Member
 
Philly's Avatar
 
Join Date: Aug 2006
Location: maritimes
Posts: 1,433
iTrader: (0)
Default

who needs it anyways, it just slows you down :P
__________________
11/97 Base


328Ti

Philly is offline   Reply With Quote
Old 06-23-2008, 09:39 PM   #5
fuse1002
Member
 
fuse1002's Avatar
 
Join Date: Jul 2006
Location: Atl, GA
Posts: 44
iTrader: (0)
Default

Quote:
Originally Posted by ATF View Post
My guess would be damaged speed sensor/speed sensor line.

Yep, that's what it was.
fuse1002 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult Start... tybate Misc 2 04-07-2007 04:57 PM
How difficult to install supersprint? Montrealbleu Exhausts 1 10-16-2001 03:22 PM


All times are GMT +1. The time now is 04:46 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2022, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 72.48 k/85.17 k (14.91%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.