318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Another Swapped Ti
11-19-2016 06:43 PM
Last post by ZEK
Today 04:58 AM
72 Replies, 26,836 Views
New rear brake upgrade...
10-04-2016 08:16 PM
Last post by JDL
Yesterday 01:32 AM
48 Replies, 15,493 Views
M44 Part out
08-30-2016 10:48 PM
Last post by Estii
Yesterday 01:06 AM
25 Replies, 11,237 Views
Happy Birthday Bozola
04-15-2018 05:00 AM
Last post by Bozola
05-26-2018 01:57 PM
1 Replies, 702 Views
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by AFDanHef
05-26-2018 07:42 AM
106 Replies, 62,715 Views
Center console lock...
05-22-2018 06:29 AM
Last post by BRADESTAR
05-25-2018 05:54 AM
3 Replies, 494 Views
IACV Question
05-25-2018 05:38 AM
Last post by Estii
05-25-2018 05:38 AM
0 Replies, 104 Views
Happy Birthday ...
05-24-2018 04:00 PM
Last post by 1996 328ti
05-24-2018 04:00 PM
0 Replies, 152 Views
Happy Birthday ...
05-24-2018 04:00 PM
Last post by 1996 328ti
05-24-2018 04:00 PM
0 Replies, 114 Views
1998 318ti HellRot 5...
05-06-2018 09:44 PM
Last post by lelikemd
05-24-2018 01:29 AM
16 Replies, 2,620 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 01-10-2018, 03:39 AM   #1
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 12:29 AM   #2
msolution
Junior Member
 
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
Vehicles
iTrader: (0)
Default

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 12:04 AM   #3
jmastrojr
Junior Member
 
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	17 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 03:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 05:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 09:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 01:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 10:13 PM


All times are GMT +1. The time now is 10:36 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.37 k/82.96 k (13.97%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.