318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
Blower Motor and Resistor
Today 03:17 AM
Last post by bsnarles
Today 03:17 AM
0 Replies, 28 Views
Shift lever question
02-16-2018 05:44 AM
Last post by SourKraut
Today 02:10 AM
7 Replies, 419 Views
What rear springs for...
02-20-2018 01:18 AM
Last post by manydubs
Yesterday 05:46 PM
4 Replies, 309 Views
New M42/M44 long tube...
Yesterday 01:36 AM
Last post by Mr.Squeelerz
Yesterday 05:43 PM
2 Replies, 250 Views
Miscellaneous Parts for...
02-13-2018 10:56 PM
Last post by Earl
02-20-2018 10:25 PM
9 Replies, 1,079 Views
Happy Birthday barische
02-20-2018 06:00 AM
Last post by 1996 328ti
02-20-2018 06:00 AM
0 Replies, 209 Views
WTB: sand grey cloth...
02-20-2018 03:29 AM
Last post by e30/e36_kid89
02-20-2018 03:29 AM
0 Replies, 177 Views
BMW Compact Rally Car...
11-24-2009 07:24 AM
Last post by DaveKern
02-19-2018 07:10 PM
541 Replies, 247,219 Views
Free Non-M Front and...
02-19-2018 07:02 PM
Last post by jahnaboi
02-19-2018 07:02 PM
0 Replies, 175 Views
WTB Auto 318ti
02-14-2018 05:00 AM
Last post by acalvimontes
02-19-2018 04:22 AM
4 Replies, 549 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-01-2017, 08:26 AM   #1
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default '97 318ti

Hi

I have recently changed the ATF in my car, because of symptoms due to low level ATF, I figured might as well put some new tranny fluid in.

Symptoms are gone and car runs perfectly. However, I have noticed a new vibration when accelerating. It happens just before 2500 and 3500 rpm's.

Doesn't stay long, as soon as you pass 2500 its gone, but even when you slow down and it goes down to 2500, it vibrates as it passes.

Anything I can do?

Tranny fluid level is perfect, new gasket, cleaned the sump, new sump plug.
Wynand is offline   Reply With Quote
Old 09-01-2017, 02:06 PM   #2
bazar01
Senior Member
 
bazar01's Avatar
 
Join Date: Aug 2009
Location: Georgia
Posts: 546
iTrader: (0)
Default

Check your engine and transmission mounts. While you are under there, check the rubber flex disc (Guibo) for swelling and looseness.
I have to change both engine mounts on my 1998 AUTO.
The engine was flopping around when I shift. Both mounts were sheared.
However, the tranny mounts were surprisingly ok but I will change them too later.


Any strange noises or clunk when shifting from park to drive?
__________________
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 227k miles
2011 Silverado
1998 Ti Auto 155k miles (bought 7/2017)
bazar01 is offline   Reply With Quote
Old 09-04-2017, 07:35 AM   #3
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default

No, no strange noises.

Its like just below 2500 rpm, and then 3500 rpm and high revs. Up and down. It started right after I took the Cat out.

But thanks, I'll replace them and see if it makes it beter.

BTW, thanks for the advice on the gears, everything running perfectly again!
Wynand is offline   Reply With Quote
Old 01-05-2018, 07:03 PM   #4
Newbomb Turk
Junior Member
 
Join Date: May 2016
Location: Illinois
Posts: 14
iTrader: (0)
Default

So Wynand, how did you make out with your vibration? Was it the mounts? I’m curious what auto trans fluid you used? Did you drop pan and change filter, reassemble with fresh fluid? Or did you have it chemically flushed? How is it running today?
Newbomb Turk is offline   Reply With Quote
Old 01-08-2018, 06:30 AM   #5
Wynand
Junior Member
 
Join Date: Aug 2017
Location: Swaziland
Posts: 10
iTrader: (0)
Default 318ti Tranny problems.

Hi

Everything is running perfectly now. I had a couple of hours looking at every possible reason the car was vibrating. All the rubber mounts were fine, engine mounts were good etc. Eventually on the ramp, I found that the exhaust had warped for some reason and it was touching a bolt near the resonator.

I took it off, bent it with blow torch and patience, put it back and the vibration was gone.

I use DEX 3 ATF Fluid. I dropped the pan and changed the filter.
Wynand is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Extremely RARE and Amazing 1999 Alpine White 318ti - M-tech For SALE!!! wills318ti Cars for Sale 17 09-02-2017 02:20 PM
Misc parts Full 95 318ti interior 318tiDTM Parting out & Parts (US) 9 07-30-2013 03:59 AM
CA 1998 BMW 318ti, M-Sport, DASC, Active Trusted-1 Cars for Sale 16 02-12-2013 06:26 AM
MO 95 318ti parts M42, Getrag Trany, ECU, cluster, exhaust, etc PhotoMotion US and North America 5 04-06-2010 07:07 AM
318ti DASC SPORT ACTIVE HEATED SEATS ALPINE WHITE BBS MOTORSPORT INTERIOR inlacal US and North America 27 12-07-2007 04:01 PM


All times are GMT +1. The time now is 06:12 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.02 k/92.35 k (14.44%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.