318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > HVAC

Notices

HVAC Heating, ventilation and air conditioning.

.
» Recent Threads
95 318ti 5-Spd w/factory...
Today 07:22 PM
Last post by Mongwit
Today 07:22 PM
0 Replies, 31 Views
96 318ti Sport package...
10-07-2021 10:57 PM
Last post by UFfitz56
Yesterday 02:18 AM
4 Replies, 1,064 Views
new engine build. dasc +...
01-02-2016 01:28 AM
Last post by 06MR6
10-10-2021 04:15 PM
211 Replies, 142,201 Views
Parting out all the...
10-07-2021 11:13 PM
Last post by 06MR6
10-10-2021 02:59 PM
4 Replies, 595 Views
Door lock operation
10-10-2021 04:12 AM
Last post by bcp
10-10-2021 04:12 AM
0 Replies, 328 Views
1998 318TI M-Sport...
10-07-2021 05:58 AM
Last post by daco810508
10-09-2021 05:18 AM
2 Replies, 739 Views
ICV
10-05-2021 07:12 AM
Last post by FunElan
10-08-2021 05:29 PM
1 Replies, 740 Views
Pretensioner / SRS /...
09-30-2021 02:03 PM
Last post by bcp
10-08-2021 01:58 AM
4 Replies, 1,193 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-22-2018, 10:48 PM   #1
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default Footwell HVAC selection not working

I have a 97 Ti and the entire HVAC system works, except that when I select the "footwell" option on the knob, no air comes out into the footwells.
The dash vents and defroster vents all work fine and blow hot and cold air without issue, and I can select between them.

Where should I look first? Would this be an issue with the knob? Is the system vacuum actuated, mechanical, or electric? Is this a common issue? I am unable to find any threads relating to this problem.
simon_C is offline   Reply With Quote
Old 08-23-2018, 07:07 PM   #2
paul somlo
Senior Member
 
Join Date: Sep 2006
Location: Greeley CO
Posts: 232
iTrader: (0)
Default

It's mechanical, cable actuated. I just looked, as I have my radio out. There are two cables that go to the selector switch. Actually, one is a woven cable, the other is solid like a lawn mower throttle. I'm guessing either a detached cable or broken plastic part.
paul somlo is offline   Reply With Quote
Old 08-23-2018, 07:13 PM   #3
simon_C
Junior Member
 
Join Date: Aug 2018
Location: 95110
Posts: 6
iTrader: (0)
Default

Thanks paul.
I'll pull my radio out later and take a look. If anything is broken i'll probably find a way to just force the vents open as I always keep the footwell vent on anyway.
simon_C is offline   Reply With Quote
Reply

Bookmarks

Tags
a/c , air , blower , footwell , hvac


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HVAC Lighting Deepsky Electrical 4 02-12-2015 03:30 PM
Instrument Cluster, Tag Light, & 1 Tail Light (NOT WORKING) React Electrical 0 04-01-2013 07:11 PM
Heater not working 3.2TI Electrical 0 12-25-2012 02:26 PM
1994 318i fuel and temp gauge not working kelly88 Electrical 1 12-24-2010 01:00 PM
Passenger side Headlight/FogLight stopped working? dunks Electrical 7 01-16-2006 06:30 AM


All times are GMT +1. The time now is 09:17 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 69.99 k/81.05 k (13.64%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.