318ti.org forum (http://www.318ti.org/forum/index.php)
-   Lounge (http://www.318ti.org/forum/forumdisplay.php?f=19)
-   -   Danny's 318ti Thread (5-speed/slicktop) (http://www.318ti.org/forum/showthread.php?t=45158)

dannyzabolotny 05-03-2022 07:13 PM

Danny's 318ti Thread (5-speed/slicktop)
 
Hey all,

I figured I'd start a thread to keep track of progress on this 318ti I just picked up... I've had build threads for every other car I've owned (bunch of E34's, E39's, E36's, E46's, E38, E53, etc) so why not one for this little meatball?

The car is a 8/95 build, with an OBDI M42 and a 5-speed. It has a hair under 200k miles at the moment, and is Alpine White with the gray-ish cloth interior.

I bought it from my friend who had gotten it running and did a bit of work to it, including replacing a bunch of rotten fuel hoses under the manifold, the fuel pump, and the AFM. Prior to that, the car had sat abandoned at a shop that did a lot of work to it for the previous owner.

Here's how the car looked when I picked it up it's on wheels that my friend let me borrow because the factory steelies had such bad tires that they didn't hold air at all.

https://live.staticflickr.com/65535/...b6c2b511_b.jpg

https://live.staticflickr.com/65535/...7403482e_b.jpg

Looking over the car initially, I noted the following:

- New shocks all around, with KYB's in the rear and Sachs in the front, though the front shock mounts have cracked quite a bit from the car sitting.
- New control arms in the front
- Control arm bushings look to be not great
- Driveshaft has been rebuilt by a good local driveshaft shop
- Trans mounts are collapsed and cracking apart
- Brake pads and rotors appear to be relatively new, though a bit rusty from sitting.
- AC compressor has no belt and no lines going to it, because somebody was previously in the process of removing the AC system... you know, because racecar.
- It has the later M44 electric fan retrofitted in place of the mechanical clutch fan, a nice touch.
- It has a 4.44 LSD, which is absolutely insane and utterly useless on the highway, so I'll definitely be replacing that pretty soon.

Upon the initial test drive, the car started overheating in less than a mile, that's a good sign, right? I pulled over and let it cool off before driving it back to my friend's house where I assessed the cooling system. It never got past 3/4 so I wasn't too worried. I noted that the upper radiator hose felt cool to the touch while everything else was quite hot, so there was probably some blockage in the system.

Scrounging together parts at my friend's house, we found a new-in-box M44 water pump from his last E36 318i, a good used thermostat from an M50 car, and some RTV. Along with some basic hand tools, we had enough to fix the car right then and there.

Removing the upper hose from the thermostat housing, I immediately found the problem:

https://live.staticflickr.com/65535/...2acb5c83_b.jpg

Both the upper hose and the thermostat housing outlet were blocked solid with chunky, crystallized coolant. The coolant was pink because the car had been worked on by a VW shop. It was actually kind of a relief to find something so obviously wrong.

https://live.staticflickr.com/65535/...4db31903_b.jpg

After removing the thermostat housing, I was happy to see that the coolant blockage was only on one outlet, and that the thermostat itself looked fine. I pulled the thermostat out anyways, just to check behind it, and it was just normal clean coolant back there.

The water pump fought me quite a bit coming out, and a piece of it actually broke off because of how crusted up it was... but eventually after some rubber mallet action I was able to get the crusty old water pump out.

https://live.staticflickr.com/65535/...5a80af22_b.jpg

Everything went back together without any drama, and I filled the system with distilled water and some cheap blue coolant I bought at Walmart. It'll need a proper flush in the future anyways to get the pink crap out, but I just needed it to work for a bit. The heat worked great in the car, and the cooling system was able to be bled without any issues. The electric fan worked correctly as well, turning on the low and high speeds accordingly. With everything done, the coolant temp gauge now sits at a hair under middle, which is fine by me.

Driving the car 25 miles to my shop, I realized just how awful that 4.44 diff is... the RPM's are insane even at normal cruising speeds (75-80).

https://live.staticflickr.com/65535/...1cc47b26_b.jpg

Aside from the diff nonsense, the car drove great, with the M42 pulling hard and the transmission shifting super smoothly. It's such a light little car, I can't wait to drive it more once it's a bit more sorted.

Stay tuned as I tackle the mess of an interior...

J!m 05-04-2022 12:05 PM

That’s the worst blockage I’ve ever seen. But shows how important the correct coolant is in the E36. BMW issued a bulletin on it, due to “green goo” deposits forming.

Once you clear it, flush it well and use the BMW coolant. They have so many dissimilar metals in use it is really critical. I also suggest the Stewart water pump, especially if the one you put in is a plastic impeller.

dannyzabolotny 05-04-2022 04:09 PM

Quote:

Originally Posted by J!m (Post 393290)
Thats the worst blockage Ive ever seen. But shows how important the correct coolant is in the E36. BMW issued a bulletin on it, due to green goo deposits forming.

Once you clear it, flush it well and use the BMW coolant. They have so many dissimilar metals in use it is really critical. I also suggest the Stewart water pump, especially if the one you put in is a plastic impeller.


Pretty sure the pump I put in is a Graf with a metal impeller, those have been fine in my experience. Stewart pump would be nice for the extra flow on the track though, but Im a while away from tracking this car, theres so much that needs fixing first. I will be flushing the system out with proper BMW blue coolant, as thats what I run in all my BMWs.

dannyzabolotny 05-16-2022 08:24 AM

While poking around the car, I noticed the parking brake did absolutely nothing, which makes sense since neither of the cables were hooked up. I tried hooking up the cables but found them to be too short, eventually figuring out that they are E36 non-TI parking brake cables, which wouldn't work. I've got the correct cables on order, they should be here later this week.

In the meantime, I threw my Apex wheels on the TI, since I had to give back the style 9's I was borrowing from my friend. It actually looks great on the Apex ARC-8's, which makes sense considering they're E36 spec wheels that I've been using on an E34.

https://live.staticflickr.com/65535/...b7994828_b.jpg

https://live.staticflickr.com/65535/...52698c70_b.jpg

The car definitely needs to be lowered, but it already looks a lot more aggressive with just the wheels.

Last week I was able to find a 3.64 open diff locally in the correct small-case E30 size. While it sucks that it's an open diff, 3.64 will be a much more practical ratio; plus I can always combine it with my 4.44 LSD to make a 3.64 LSD in the future.

Old 4.44 diff:

https://live.staticflickr.com/65535/...c7780b55_b.jpg

Very easy diff removal.

https://live.staticflickr.com/65535/...ac2eda74_b.jpg

https://live.staticflickr.com/65535/...3ff7b8e8_b.jpg

I did have to swap the output flanges to fit the axles, but that was super easy to do since they just snap in. With the flanges swapped, the diff bolted up super happily.

https://live.staticflickr.com/65535/...a3f6dbc5_b.jpg

While underneath the car, I also found the source of my exhaust leak, which I'll have to get welded up at some point.

https://live.staticflickr.com/65535/...a18a425c_b.jpg

The trans mounts weren't look great, so they got swapped out.

Before:

https://live.staticflickr.com/65535/...9fd50228_b.jpg

During:

https://live.staticflickr.com/65535/...95beaa90_b.jpg

After:

https://live.staticflickr.com/65535/...8c836b10_b.jpg

Taking the TI on a road test, I immediately noticed how much more usable all of the gears were. It felt a lot more natural to have a 3.64, as it makes the gear spacing feel a lot closer to my E34 (which has a 3.23). The main benefit, however, is the much improved highway RPM:

https://live.staticflickr.com/65535/...16cc899e_b.jpg

4k at 80mph isn't ideal, but compared to the 5k I was cruising at before, it's a huge improvement. The replacement diff is nice and quiet as well.

Next up will be installing the new parking brake cables, shoes, and hardware. After that, I'll finally be able to reinstall the interior and give it all a good cleaning.

J!m 05-16-2022 11:44 AM

Looking good so far!

dannyzabolotny 05-18-2022 05:49 AM

The parking brake cables finally arrived today... they were special order Genuine BMW parts, at like $54 each. A bit pricey, but I wanted working parking brake cables and didn't feel like waiting for a 318ti to come up in the yards.

Removing the existing parking brake cables and putting them next to the new ones, it was clear that the old cables were far too short. Here's the comparison between E36 parking brake cables and 318ti parking brake cables:

https://live.staticflickr.com/65535/...0523b9c2_b.jpg

https://live.staticflickr.com/65535/...c59de87c_b.jpg

Installing them went pretty easily, the joys of working on rust-free southwest cars!

https://live.staticflickr.com/65535/...9d5239e2_b.jpg

After adjusting the parking brakes at each wheel and then at the handle, I was rewarded with a tight, immensely satisfying parking brake that locks the rear wheels in 3 clicks. I love it when a plan comes together.

https://live.staticflickr.com/65535/...0d11eb63_b.jpg

I know it's silly to get so excited about a working parking brake, but I have pretty high standards for all my cars and require every single thing to work before I do any fun/performance mods.

J!m 05-18-2022 11:45 AM

It’s also nice not to have to rip the handle up 18 inches to get it to hold…

Biolite 05-20-2022 12:09 AM

Looks good man. I really like the ARC-8s. I would like to get a set after I put a few things back together.

dannyzabolotny 06-17-2022 05:34 AM

Quote:

Originally Posted by Biolite (Post 393319)
Looks good man. I really like the ARC-8s. I would like to get a set after I put a few things back together.

ARC-8's are great, they're pretty lightweight for cast wheels and fairly inexpensive. Plus they look great on E34's and E36's, so bonus points for versatility within my fleet!

dannyzabolotny 06-17-2022 07:00 AM

Picking up where I left off, I got around to cleaning the trash out of the interior and reinstalling the center console. Of course, all of the hardware was missing, so I had to deploy my bin of spare screws and bolts to put everything back together correctly. This is why I keep all the hardware from every car I part out!

https://live.staticflickr.com/65535/...bffebcdb_b.jpg

https://live.staticflickr.com/65535/...f475e693_b.jpg

https://live.staticflickr.com/65535/...750baf11_b.jpg

Now I've got window switches and storage cubbies and semi-usable cupholders, what a luxury!

Earlier today I passed 200k miles. Not a huge accomplishment since I bought the car with 199k, but still a fun milestone.

https://live.staticflickr.com/65535/...77e548d6_b.jpg

After that I got to fixing the AC, as the triple-digit temperatures in the Phoenix summer make it a necessity for survival.

Out came the crusty old compressor, condenser, receiver drier, and all of the lines. Somebody had previously started removing the AC components (because racecar) so the entire system was open to the atmosphere for the better part of 10 years. Thankfully there was no corrosion due to the dry climate, so after cleaning each of the lines and blowing them out with compressed air, they were ready to be reused (with new o-rings). The compressor, receiver drier, and condenser were all replaced with new ones.

https://live.staticflickr.com/65535/...806c8bb7_b.jpg

https://live.staticflickr.com/65535/...20545af1_b.jpg

Along with all of that, I also installed a new AC belt tensioner and belt.

https://live.staticflickr.com/65535/...610ed59e_b.jpg

https://live.staticflickr.com/65535/...d4cce664_b.jpg

The system was then put under vacuum for most of an hour, to draw all the moisture out. After that, it was left alone for 30 minutes to test for leaks. I used new o-rings on every single connection, so it kept perfect vacuum the entire time. With that, I charged the system, and got the vents to blow around 40F in ambient temps of 90F or so in the shop. Driving around, it stays around 40, even while sitting at lights on a 112 day.

https://live.staticflickr.com/65535/...56479224_b.jpg

Good car! Next up, have to get it emissions tested and registered. And then do something about this awful old tint, it's so bad that I can't see out the back window, it's nearly opaque.

dannyzabolotny 06-19-2022 08:43 AM

With the AC working nicely, I put about 200 miles on the 318ti the other day just to see how it would do, and for the most part it did great! I also found that the M42 revs to about 6800 before hitting a limiter, neat.

Upon parking the car at my shop for a few hours I discovered some puddles underneath the diff and transmission. Looking underneath the car, I discovered the diff was leaking pretty badly:

https://live.staticflickr.com/65535/...e0eaae45_b.jpg

In about 15 minutes I had the diff out, and found the side seals to be completely destroyed, probably from me shoving output flanges into a diff that had been sitting for 10 years. Easy fix though.

https://live.staticflickr.com/65535/...53e013de_b.jpg

With the side seals replaced, I took it as an opportunity to easily service the fluid, so I drained out the minuscule amount of fluid that was still in the diff and replaced it with some Liqui-Moly 75W90 that I had laying around at the shop.

Moving onto the transmission, I found a similar mess:

https://live.staticflickr.com/65535/...b00af74f_b.jpg

With the diff out, it was trivial to just unbolt the driveshaft and move it out of the way so I could access the leaky output seal and leaky selector rod seal.

https://live.staticflickr.com/65535/...837b6194_b.jpg

New seals went in without much drama, and I cleaned things up a bit.

https://live.staticflickr.com/65535/...a7a9fab8_b.jpg

Of course I couldn't resist replacing all the shifter bushings while I was there, so it got those too. All the bits were pretty inexpensive and readily available so why not?

https://live.staticflickr.com/65535/...afee1b75_b.jpg

Everything went back together nicely, and I was left with a diff and transmission that didn't leak anything. The transmission also got its fluid changed out, since it was low from leaking it out. It was about 3 hours of work for all of this stuff, not too bad.

Flying Brick 06-20-2022 10:58 PM

This ti looks to be in good hands! Good photos and updates... You are inspiring me to resume unfinished projects. :smile:

dannyzabolotny 06-21-2022 08:39 AM

Quote:

Originally Posted by Flying Brick (Post 393376)
This ti looks to be in good hands! Good photos and updates... You are inspiring me to resume unfinished projects. :smile:

Glad to see people are still around here, feels like I'm talking to a wall sometimes, haha.

dannyzabolotny 06-21-2022 05:34 PM

Of course my throwout bearing exploded the day after I had put everything back together. Such is life!

So it all came apart again. Everything went pretty easy actually, so I wasn't too bothered. As soon as I pulled the transmission, it was incredibly obvious that the throwout bearing had absolutely nuked itself. No wonder it was making awful noises and the clutch pedal felt terrible.

https://live.staticflickr.com/65535/...ea41ccb7_b.jpg

https://live.staticflickr.com/65535/...dd728698_b.jpg

The clutch disk and pressure plate looked fine, but since I was there, I figured I would replace everything anyways. I'm glad I did, because the dual mass flywheel was completely shot, like I could rotate it like 20 in either direction quite freely.

https://live.staticflickr.com/65535/...519ae507_b.jpg

The rear main seal was leaking a bit too.

https://live.staticflickr.com/65535/...be23fa82_b.jpg

It got a new rear main seal, new flange gasket, and a new pilot bearing.

https://live.staticflickr.com/65535/...4bdcfdb5_b.jpg

The transmission itself (a Getrag 220) was pretty gross, so it got a good cleaning.

https://live.staticflickr.com/65535/...29e79295_b.jpg

https://live.staticflickr.com/65535/...2f0d2d3e_b.jpg

The cleaned-up bellhousing got a new clutch pivot pin, clutch fork clip, and a new Sachs throwout bearing.

https://live.staticflickr.com/65535/...8b033119_b.jpg

I had a good used Valeo single-mass flywheel + clutch kit from an M50 car at the shop, so I installed that. From everything I've read, it all bolts up and works correctly with the stock 318ti slave cylinder + throwout bearing.

https://live.staticflickr.com/65535/...658f8853_b.jpg

With everything back together, the 318ti drives amazingly well. The single-mass M50 kit works perfectly, with a nice clutch feel, minimal chatter, and smooth operation. Downshifts are so much easier now that everything is actually functioning as intended.

In the midst of doing the clutch job, I also acquired some new wheels for the car— a set of style 68's from an E46. They came with good tires and were a pretty good deal for 6 wheels (4 fronts, 2 rears), so it was a no-brainer. Now I can continue using the Apexes as dedicated track wheels while having a simple set of OEM wheels for daily driving.

https://live.staticflickr.com/65535/...f263dcec_b.jpg

b0m 06-21-2022 11:45 PM

Looking good! I'm mostly a lurker, but rest assured that your updates are read.


All times are GMT +1. The time now is 07:46 AM.

vBulletin Version 3.8.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2022, 318ti.org